We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 09:13 UTC
Monitoring
A fix has been implemented by Cloudflare and they are monitoring the results.
Posted Dec 05, 2025 - 09:13 UTC
Investigating
Cloudflare is down across the world and this results in all systems being down. We are investigating this, please refer to Cloudflare status https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 09:11 UTC
This incident affected: Application, Data & Reporting, Messaging, and Payment Gateways.